Nieuwe radiatoren werken niet

Home Forums Verwarming Nieuwe radiatoren werken niet

This topic contains 7 replies, has 1 voice, and was last updated by  Johan 6 years, 6 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • september 13, 2011 at 5:37 pm #71

    tom

    ik heb door een erkend aannemer nieuwe radiatoren laten plaatsen, alleen nadat ze geplaatst zijn werkt mijn verwarming niet meer. De ketel werkt wel maar de buizen en de radiatoren worden niet meer warm. Aannemer beweerd dat het lucht op de leiding is en dat we moeten blijven ontluchten, het is nu twee weken geleden en er komt altijd alleen water uit.
    De aannemer negeerd mijn telefoontjes met de vraag om nog eens te komen kijken. Hij heeft tenslotte iets geplaatst dat niet werkt. Wat zijn mijn rechten hier? Ik heb geen zin om een pak geld te betalen voor iets dat niet werkt. of heeft iemand een oplossing?

    september 13, 2011 at 5:38 pm #72

    tom

    Wat werkt er precies niet ? Ketel werkt zeg je, maar worden de radiatoren niet meer warm ofzo ?
    Worden de buizen warm ? Werkt de circulatiepomp nog ? Is die vervangen ?

    september 13, 2011 at 5:38 pm #73

    Ula

    De circulatiepomp is nog niet oud maar mijn ketel is al ouder dan 20 jaar. Het is een Buderus, staand model en men heeft me gezegt dat hij nog in orde is.Wij hadden convectoren en een pendelthermostaat en volgens de vakman was het daarom dat wij geen warmte kregen uit die convectoren. (buizen werden toen nog gloeiheet want ketel moest op 90 graden staan om genoeg warmte te geven) Dus wij vervangen de thermostaat en plaatsen beneden al radiatoren (gietijzer) Nu plots worden de buizen niet meer warm,soms eventjes wel maar dat is na 10 min al terug weg. Ze dachten dat de klep van de pomp stuk was, dat was het niet. Misschien is het omdat ons warm water voor de chauffage eerst naar boven gaat?

    Ik vraag me af, die aannemer heeft ons al bijna 2 maand zonder verwarming laten zitten en mijn factuur moet volgende week betaald zijn, ik kan hem niet bereiken en hij belt me niet terug.
    Ik zou een andere kunnen bellen maar ik vindt dat als ze iets komen plaatsen het ook moet werken. Bedankt voor de reactie!

    september 13, 2011 at 5:39 pm #74

    Alversan

    Het kan zijn dat je leidingen nog volgens het oude éénpijpssysteem liggen, en je loodgieter ze heeft aangesloten volgens het tweepijpssysteem. je moet eens tellen hoeveel leidingen er vertrekken aan je ketel,en hoeveel radiatoren je hebt, dit zou hetzelfde aantal moeten zijn.(dit is enkel als je leidingen uit de grond of muur komen)

    september 13, 2011 at 5:39 pm #75

    Ula

    ze zijn geweest vanochtend, hebben ergens bij de ketel een tussenstuk uit een pijp gehaald en de klep van de pomp bleek kapot. Ik hoop dat het blijft duren, vorige keer was het ook 1 dag warm en dan kwam er niets meer door.

    september 13, 2011 at 5:39 pm #76

    Ula

    Ongelooflijk, twee maand zonder verwarming gezeten doordat de aannemer de fout niet vond. Nu heeft hij aan de ketel een pijp doorgetrokken zodat de verbinding directer is. Nu word det goed warm, enkel … ze gaan niet meer uit. Wij hebben om te testen de thermostaat uitgeschakeld en het blijft 21,5 graden en de radiatoren staan loeiheet. Ik kan ze natuulijk handmatig uitdraaien maar ik heb toch een thermostaat voor iets, een nieuwe nogwel.Tijdens de dag slaagt hij normaal ook uit, niet dus. Het toestelletje wel de radiatoren iet.

    Weet iemand wat de oorzaak hiervan kan zijn? (wij hebben geen thermostatische kranen op onze radiatoren.)

    oktober 5, 2011 at 6:15 pm #103

    Jose Schaar

    Kun je hier niemand over contacteren? want ik zit namelijk met precies hetzelfde probleem..

    Gr,
    Jose

    http://www.formulebouw.nl

    oktober 24, 2011 at 8:05 pm #154

    Johan

    gg

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Comments are closed.